织梦CMS - 轻松建站从此开始!

蚌埠新闻资讯网

当前位置: 主页 > 体育 >

如何利用MACD判断买点,这八个形态是关键!

时间:2017-01-24 14:29来源:网络新闻 作者:李彭凯 点击:
一、海底电缆 海底电缆是指MACD指标在零轴以下运行很长时间(一个月以上),DIFF线金叉DEA线以后(零轴以下金叉),两条线不是强劲上升,而是与DEA线粘合成一条直线,数值几乎相等。一旦两条线开始多头发散,即可买入。零轴以下的海底电缆形态的形成,多为股价在下跌探底之后,抛盘穷尽时呈现出的底部

一、海底电缆

海底电缆是指MACD指标在零轴以下运行很长时间(一个月以上),DIFF线金叉DEA线以后(零轴以下金叉),两条线不是强劲上升,而是与DEA线粘合成一条直线,数值几乎相等。一旦两条线开始多头发散,即可买入。零轴以下的海底电缆形态的形成,多为股价在下跌探底之后,抛盘穷尽时呈现出的底部形态,这时主力介入,进入压箱顶吸货所致,应理解为择机入市。

二、天鹅展翅

天鹅展翅指的是DIFF在零轴以下金叉DEA线,随后没有上穿零轴就回调,向DEA靠拢,MACD红柱缩短,但没有死叉DEA就再次反转向上,同时配合MACD红柱加长,便形成天鹅展翅的形态。该形态的形成多为底部形态,是股价在下跌探底之后,抛盘穷尽之时呈现的底部形态,应理解为主力建仓区域,可择机介入。

{天鹅展翅}

DIFF6:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA6 := EMA(DIFF6,27);

MACD6:= 2*(DIFF6-DEA6);

天鹅展翅:MACD6>0 AND CROSS(DIFF6,0)

三、佛手向上

从图中可以看出,DIF与DEA金叉后,随股价的上行而上行,而后,随股价的回调而下行,当主力洗盘时,股价回调,而DIE线回调到MACD线附近时,DIF线反转向上,便形成了佛手向上形态(注:MACD参数为12,26,27)

{双佛手向上}

DIFF1:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA1 := EMA(DIFF1,27);

MACD1:= 2*(DIFF1-DEA1);

双佛手向上:

CLOSE>OPEN ANDMA(CLOSE,5)>MA(CLOSE,10) ANDMA(CLOSE,10)>MA(CLOSE,30)

AND DIFF1>DEA1 AND MACD1>REF(MACD1,1)AND DIFF1>0 AND DEA1>0 ANDMA(VOL,5)>MA(VOL,34)

ANDMA(CLOSE,30)>=REF(MA(CLOSE,30),1);

四、漫步青云

漫步青云指的是DIF线在零轴以上死叉DEA线,然后下穿零轴,然后再零轴或零轴以上金叉DEA线。该形态形成是股价在探底回升途中作盘整,也有的是筑底形态,呈上攻之势,应理解为积极介入信号,应果断入市。

{漫步青云}

DIFF2:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA2 := EMA(DIFF2,27);

DJE:=DIFF2>=0 AND DEA2>=0 ANDCROSS(DIFF2,DEA2);

A5:=MA(CLOSE,5)>MA(CLOSE,10);

V5:=VOL>MA(VOL,5) ANDMA(VOL,5)>MA(VOL,10);

漫步青云:DJE AND A5 AND V5 ANDMA(CLOSE,30)>=REF(MA(CLOSE,30),1);

五、空中缆绳

空中缆绳指的是MACD指标中的DIFF之前在零轴之下金叉DEA线,其后在零轴之上运行一段时间,然后随股价回调,DIFF也开始向下回调,当DIFF调到DEA线的时候,两条线粘合成一条线,当它们再次分离多头发散的时候,形成买入时机,新的涨势开始。该形态的出现多为上档盘整和主力洗盘所为,股价在上升途中作短暂的盘整后,呈现强势上攻形态,应理解为介入信号,果断买入。

{空中缆绳}

DIFF3:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA3 := EMA(DIFF3,27);

MACD3:= 2*(DIFF3-DEA3);

B:=MIN(DIFF3,DEA3)/MAX(DIFF3,DEA3)>0.95;

空中缆绳:

MA(CLOSE,30)>REF(MA(CLOSE,30),1) ANDDIFF3>0 AND DEA3>0 ANDMACD3>REF(MACD3,1) AND B;

六、空中缆车

空中缆车主要是指DIFF线在零轴之上死叉DEA线,但不下穿零轴,过几天即再次在零轴以上金叉DEA线。该形态的出现多为上档盘整,主力洗盘所为,股价作短暂的调整后,呈现强劲上升动力,可以理解为积极介入信号,可果断买入,如能连续放量更可坚决看多。

七、海底捞月

海底捞月指DIFF在零轴以下产生的二次金叉,表明该股打底完成,开始走出底部,可以择机介入!

{海底捞月}

DIFF5:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA5 := EMA(DIFF5,27);

MACD5:= 2*(DIFF5-DEA5);

海底捞月:

DIFF5<0 AND DEA5<0 ANDCROSS(DIFF5,DEA5) AND VOL>MA(VOL,5) ANDMA(VOL,5)>MA(VOL,34) ANDMA(C,30)>=REF(MA(C,30),1);

八、小鸭出水

DIF线在零轴以下金叉DEA线以后,并没有上穿零轴或者上穿一点就回到零轴之下,然后向下死叉DEA,几天以后再次金叉DEA线,该形态为股价在下跌探底之后,抛盘穷尽之时呈现底部形态,应理解为见底反弹信号,可择机入市。

{小鸭出水}

DIFF4:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA4 := EMA(DIFF4,27);

小鸭出水:MA(C,30)>=REF(MA(C,30),1) ANDDIFF4<0 AND DEA4<0 ANDCROSS(DIFF4,DEA4) AND MA(C,5)>MA(C,10) ANDMA(V,5)>MA(V,34);

关注笔者微信号:yydg1968,与独立投资人交流个股问题

更多精彩:百家乐社区
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
栏目列表
推荐内容
精彩推荐